www.9371.net > 上CoDEBloCks显示环境错误,怎么办?

上CoDEBloCks显示环境错误,怎么办?

原因:应用程序兼容性不够.1、首先打开电脑,右键单击快捷方式选择打开“属性”.2、然后在弹出来的窗口中点击打开“兼容性”.3、然后在弹出来的窗口中点击打勾“以兼容性运行这个程序”.4、之后点击打开下方的选项选择图片中的样式,回车确定.5、然后右键单击快捷方式选择“以管理员身份运行”.6、然后就可以正常打开了.

添加环境变量

① 具体什么错误? 如果可能,请截图说明.② 你的codeblock是什么版本? 哪里下载的?是否含编译器? 你的系统是什么? 是否已安装编译器? 如果是,什么版本?③ 一般可能是路径的问题,在“设置”(settings)菜单里面,选择“编译器”(compiler) ,然后选择“重置”(reset defaults). 试试如何?

配置gcc编译器的路径有错,或者

codeblocks安装后默认应该就带了gcc编译器吧

你是不是安装别的编译器了 这个一个不带gcc的 你看是否下载错了 还有你卸载后重新换一个安装目录看看

codeblocks只是一个编程环境(IDE),你需要配置相应的编译器.不知道你安装的CodeBlocks是否带MinGW这个编译器,如果没有,为了简便起见,还是重新下载带编译

从来没碰到过.你检查下环境变量

你的输出,大概的意思是说执行g++命令的时候,没有权限.你需要给你的开发相关的程序进行授权,或者你使用sudo命令切换用户后重试.没做过苹果系统相关的东西,上面答案仅供参考.

这个是程序没有发现c语言编译器,没有办法继续编译建议百度codeblocks16.01版本,重新安装下,这个版本的有全部的编译器,就可以解决问题了

友情链接:gyzld.cn | gsyw.net | ddgw.net | rtmj.net | xmlt.net | 网站地图

All rights reserved Powered by www.9371.net

copyright ©right 2010-2021。
www.9371.net内容来自网络,如有侵犯请联系客服。zhit325@qq.com